アウトプットして誰かのお役にたてればいいな

がちゃぽん!

サポートログ

Thuderbird 78 以降でメールが使えない

Thunderbird 78 にアップデート後、メールの送信時に

Peer using unsupported version of security protocol

というメッセージが表示されて送信できない状況が発生しました。

どうやら、バージョン78からTLS1.0、TLS1.1 は初期値として拒否される設定に変更になったようです。

ちなみに受信に関してはPOP over SSL を使っていなかったので気づきませんでしたが、こちらも同様で、SSLを有効にすると接続することができませんでした。

どうすればいいの?

Windowsの場合は、[ツール(三本線アイコン)] – [オプション] – [一般] – [設定エディター]

Macの場合、[Thunderbird] – [環境設定] – [一般] – [設定エディター]

のボタンを押すと、「動作保証対象外になります」画面が表示されるので「危険を承知の上で使用する」ボタンをクリック。

検索枠に、「security.tls.version」を入力して設定名を検索して、

security.tls.version.min の値を 3→ 1 に変更する

ことでOKです。

-サポートログ

Copyright© がちゃぽん! , 2020 All Rights Reserved Powered by STINGER.